Back
Resolved
Resolved
Some of services in AWS environments are not available
Started , resolved .
Management Console
Resolved
AWS issues in us-east-1 zone are resolved. All Altinity.Cloud services are operational
Posted .
Re-appeared
Due to continued AWS outage new nodes may not start in us-east-1 region. Please do not re-scale clusters in this region until it is resolved.
Posted .
Resolved
AWS issues are resolved. All Altinity.Cloud services are operational
Posted .
Created
Due to AWS outage in us-east-1 zone some of Altinity.Cloud services are not available. Please do not rescale or upgrade ClickHouse clusters. We are monitoring the situation. See also https://health.aws.amazon.com/health/status
Posted .